MGS3S Downloaded Camo Broken?
Hey there, I'm having an admittedly minor issue with MGS3 Subsistence, but an issue nonetheless, on PCSX2 version 1.3.1-20151229174710. I didn't see this issue discussed anywhere else despite some extensive searching.

Whenever I attempt to use a downloaded camo, it results in the error "Camouflage data on memory card (PS2) is broken.", whether the memory card already existed or was formatted immediately prior, no matter what size memory card I use. I've tried a number of different settings, including setting the emulation settings preset to Safest, I've tried both with and without the widescreen patches, just in case that was causing the issue, and otherwise my PCSX2 settings are fresh.

I made a quick recording of the issue in case it would help:

Like I said, it's a minor issue, but I would very much like to be able to use the downloaded camo files, either just for fun or to give myself the edge they provide!

Also before anyone says it, the feature does say "Camouflage Download" but the files themselves are stored on the discs in Subsistence, rather than on servers as they were in vanilla MGS3, so there technically shouldn't be any issue.

Thank you in advance!

Sponsored links

What happens when you start a new game after downloading the camos, and then try to load them? Can you give that a try and see if it happens then as well.
AMD Ryzen 5 3600 @ 3.60~4.20 GHz | Corsair Vengeance LPX 32 GB (2x16GB) DDR4-3200
MSI GeForce GTX 1660 Super @ 6 GB | Samsung 980 1TB | Windows 10 Pro x64 (22H2)
No dice, unfortunately. Made a new memory card with the default 8mb settings, formatted and downloaded one of the camo files to it, started a new game (I would've started on another fresh memory card for the new game, but unless you've got a save file already on your memory card, it doesn't allow you the option to get the camo files), and I'm still getting the same error.

It also shouldn't be a problem with my disc, as this is a freshly made ISO, I encountered no problems when creating it, and this disc's camo download has worked in the past on a physical PS2.

EDIT: I did just notice 1.4.0 was released, I was headed to the site to give 1.2.1 a try in case it was this iteration that was causing the issues, so I'll be giving both versions a shot, just in case.

EDITx2: Nope, neither 1.2.1 nor 1.4.0 give different results, but I'll continue using 1.4.0 just to keep to a stable build.

Users browsing this thread: 1 Guest(s)