Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MSG2 - Freezing Cutscenes
#1
Hello forums. I've been trying to play MGS2 and i've been having a consistent problem with freezing cutscenes. The game runs well with no graphic/sound/framerate issues but on some cutscenes (there seems to be no pattern, it'll always freeze on certain cutscenes.) Ive tried playing Sons of Liberty and Substance and they both seem to freeze - is this a problem with the games or the emulator?

My specs:

OS: Windows 7 Pro 64Bit
GPU: NVIDIA GeForce GTX 650 Ti
CPU: Intel Core i7 3820 @ 3.60GHz
RAM: 16.0 GB DDR3
Motherboard: ASUSTeK COMPUTER INC. RAMPAGE IV EXTREME (LGA2011)

Thanks.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • If you are playing from ISO or DVD.

Thank You.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
I'm using 1.0.0. (r5350) I loaded both games from ISO. I don't think im using non default settings.
Reply
#4
^
^
^
1.0.0 is a long overdue now get the r5828 now
http://buildbot.orphis.net/pcsx2/

and also post your GSdx settings for a potential misconfig.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
Well I downloaded r5828 and I set up GSDX like this: http://puu.sh/6xyac.png
Reply
#6
Version 1.0 is still fully supported by this forum.

Maybe you can verify if you use normal settings, for example by making screenshots of the settings. (also of your emulator settings. Not only gs-plugin-settings)
You can also post an emulog (can be found in the logs-folder either in user\documents\pcsx2 or in the folder where pcsx2.exe is) after the crash.

Can you reproduce this error without using SaveStates (so using the inbuild-save-function)?

Have you tried switching to softwaremode (F9) for the cut-scenes? Maybe this can solve the problem.
Reply
#7
I should clarify that the emu doesn't crash: The game freezes and the emulator seems to run fine.
It will always freeze at a specific point in the cut scene without fail so its quite easy to reproduce.
(edit: r5828 crashes when I try to load a game so ill just run my original version here)
http://puu.sh/6xyCg.png < my settings on 1.0

It freezes on Software mode too. I'm lead to believe this a problem with the emulator itself rather than the graphics settings
Reply
#8
That refers already to a problem. Are your directX/drivers up2date?

Have you installed the additional packages as written here?

version 1.0 and 1.1 should work in almost everycase in the same way. If one is not working anymore there is a problem with your settings/software/hardware-configuration.

Still it would be good to see the emulog and your settings (and not only your gs-settings they seem to be boringly normal)...

It would be very strange if everyone can play that game except for you and thats because of a bug in the emulator.



Edit:
I think your graphics driver is not updated. The version 1.0 uses your cpu-internal gpu while the version 1.1 uses the dedicated gpu. If you see a crash using your graphics card I would say you use the wrong or an outdated graphics driver.
Reply
#9
Okay well here are the screenies of all my settings (manual fix and speed hacks are turned off.)

http://puu.sh/6xz47.png
http://puu.sh/6xz3W.png
http://puu.sh/6xz3T.png
http://puu.sh/6xz41.png
Reply
#10
Ok these settings are fine.

Please then check your dx-version and your gpu-driver.

Still an emulog would not be bad. There might be a hint that your iso is corrupt.
Reply




Users browsing this thread: 1 Guest(s)