Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Madden 07/08 Certain things wont show
#1
So I am trying to do the pocket passer, and precision passing, but the rings nor the blue markers will show up, this is actually pretty serious for the game, considering you are unable to improve your players at all. Anyone have a fix?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.

Your hardware specs - CPU, Graphics Card, Memory, Operating System.
The version of PCSX2 you are using.
Any non default settings you are using.
What games you are trying to play and if you are playing them from ISO or DVD.


Thank You.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#3
(09-24-2017, 03:22 AM)CK1 Wrote: In order to help you further with your problem, please make sure the following are all provided.

   Your hardware specs - CPU, Graphics Card, Memory, Operating System.
   The version of PCSX2 you are using.
   Any non default settings you are using.
   What games you are trying to play and if you are playing them from ISO or DVD.


Thank You.

i7-7800k @3.8GHz
GTX 1060 6GB
16GB RAM
Windows 10

I am using PCSX2 1.4.0
I havent really touched the settings, unless you count controls as settings.
I have tried to play Madden 08 and Madden 07, from an ISO.

Thanks for the quick reply.
Reply
#4
since you have the GTX card.
during emulation (Config-->VideoGS-->plugin settings) try toggling the renderer either the D3D11 HW or D3D11 SW or OGL HW or OGL SW...
mostly games may have been a prob e.g. missing object,invalid rendering,invalid objects,invalid transperacy,invalid lighting and etc. between the D3D and OpenGL.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
(09-24-2017, 03:41 PM)smartstrike Wrote: since you have the GTX card.
during emulation (Config-->VideoGS-->plugin settings) try toggling the renderer either the D3D11 HW or D3D11 SW or OGL HW or OGL SW...
mostly games may have been a prob e.g. missing object,invalid rendering,invalid objects,invalid transperacy,invalid lighting and etc. between the D3D and OpenGL.

None of that worked
Reply
#6
Download the latest git build here and see if the issue still exists: http://buildbot.orphis.net/pcsx2
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#7
Oh yes, it works perfectly, kudos to you my man!
Reply




Users browsing this thread: 1 Guest(s)