Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Madden Issue
#1
Hey guys, brand new here, so hopefully this isn't too annoying of a question. I did a search to try and find a thread solving my problem, but had no luck...

Running PCSX2 v1.7.0 on a fairly generic PC, however with most games I have no major issue. I am able to play Madden 2004 without issue (an actual game lags, but I mostly simulate games anyway), however, when I go to play my more recent games, specifically at the moment Madden 10, it loads the initial splash page, and never moves from there.

Any suggestions? I know it's likely a larger game, and I'd understand it lagging or not running well, but to simply never even get to the title screen seems odd...

If there is any info you guys need to help, just let me know, and I'll try to find it. Just jumped back into PCSX2 recently, so not quite a whiz yet. Thanks!
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(03-30-2021, 04:22 PM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
Code:
Pasted emulog goes here
[ /code]



[code]

PCSX2 1.7.0-20210103120355 - compiled on Jan  3 2021
Savestate version: 0x9a160000

Host Machine Init:
Operating System =  Microsoft Windows 10 Home (build 18363), 64-bit
Physical RAM    =  12115 MB
CPU name        =  Intel(R) Core(TM) i5-10400 CPU @ 2.90GHz
Vendor/Model    =  GenuineIntel (stepping 03)
CPU speed        =  2.903 ghz (12 logical threads)
x86PType        =  Standard OEM
x86Flags        =  bfebfbff 7ffafbbf
x86EFlags        =  2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins from C:\Users\lytha\Desktop\pcsx2-v1.7.0-dev-828-gc9bc6eac6-windows-x86\plugins...
Bound  GS: GSdx32-AVX2.dll [GSdx 20210103120355 (MSVC 19.26 AVX2/AVX2) 1.2.0]
Plugins loaded successfully.

[GameDB] 10325 games on record (loaded in 266ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Plugins initialized successfully.

Patches: No CRC found, using 00000000 instead.
Opening plugins...
Opening GS
Current Renderer: Direct3D 11
GSdx Lookup CRC:00000000
McdSlot 0 [File]: C:\Users\lytha\Desktop\pcsx2-v1.7.0-dev-828-gc9bc6eac6-windows-x86\memcards\Mcd001.ps2
GSdx Lookup CRC:00000000
McdSlot 1 [File]: C:\Users\lytha\Desktop\pcsx2-v1.7.0-dev-828-gc9bc6eac6-windows-x86\memcards\Mcd002.ps2
Plugins opened successfully.
* CDVD: Opening drive 'D:\'...
* CDVD: setSpindleSpeed success (5540KB/s)
* CDVD: IO thread started...
* CDVD: Disk Type: Single-Layer DVD
* CDVD: KeepAlive thread started...
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (965504 sectors)
48000 SampleRate:
EE/iR5900-32 Recompiler Reset
Bios Found: USA    v01.60(07/02/2002)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
# Initialize memory (rev:3.63, ctm:196Mhz, cpuclk:147Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2002-0207, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
<20020207-164243,ROMconf,PS20160AC20020207.bin:11552>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb  7 2002 16:41:20
  CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

Patches: No CRC found, using 00000000 instead.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_218.93;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_218.93;1) Game CRC = 0x0D3626D8, EntryPoint = 0x00485908
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_218.93;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
Closing plugins...
Closing GS
Plugins closed successfully.
Waiting for RX-net thread to terminate...done
* CDVD: KeepAlive thread finished.
* CDVD: IO thread finished.
(CdvdSource) HotSwapping CDVD source types from Disc to ISO.
HLE Notice: ELF does not have a path.

[GameDB] Searching for 'slus-21893' in GameDB
[GameDB] Found 'slus-21893' in GameDB
[GameDB] Searching for patch with CRC '0d3626d8'
[GameDB] No CRC-specific patch or default patch found
(GameDB) Changing VU0/VU1 clamp mode [mode=3]
Opening plugins...
Opening GS
Current Renderer: Direct3D 11
GSdx Lookup CRC:0D3626D8
GSdx Lookup CRC:0D3626D8
McdSlot 0 [File]: C:\Users\lytha\Desktop\pcsx2-v1.7.0-dev-828-gc9bc6eac6-windows-x86\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\lytha\Desktop\pcsx2-v1.7.0-dev-828-gc9bc6eac6-windows-x86\memcards\Mcd002.ps2
Plugins opened successfully.
isoFile open ok: C:\Users\lytha\Desktop\Madden 10 Home Edition\Madden10HomeEdition.iso
Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (965504 sectors)
48000 SampleRate:
EE/iR5900-32 Recompiler Reset
Bios Found: USA    v01.60(07/02/2002)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
# Initialize memory (rev:3.63, ctm:196Mhz, cpuclk:147Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2002-0207, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
<20020207-164243,ROMconf,PS20160AC20020207.bin:11552>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb  7 2002 16:41:20
  CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

Patches: No CRC found, using 00000000 instead.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_218.93;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_218.93;1) Game CRC = 0x0D3626D8, EntryPoint = 0x00485908
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_218.93;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_218.93;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_218.93;1
0 00100000 00866548 .......................................................................................................................................
Loaded, cdrom0:¥SLUS_218.93;1
start address 0x485908
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Elf entry point @ 0x00485908 about to get recompiled. Load patches first.
[GameDB] Searching for 'slus-21893' in GameDB
[GameDB] Found 'slus-21893' in GameDB
[GameDB] Searching for patch with CRC '0d3626d8'
[GameDB] No CRC-specific patch or default patch found
(GameDB) Changing VU0/VU1 clamp mode [mode=3]
[GameDB] Searching for 'slus-21893' in GameDB
[GameDB] Found 'slus-21893' in GameDB
[GameDB] Searching for patch with CRC '0d3626d8'
[GameDB] No CRC-specific patch or default patch found
GSdx Lookup CRC:0D3626D8
GSdx Lookup CRC:0D3626D8
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
    Copyright 1999-2002 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadmodule: fname cdrom0:¥SYSTEM¥SIO2MAN.IRX args 0 arg
loadmodule: id 25, ret 0
loadmodule: fname cdrom0:¥SYSTEM¥MCMAN.IRX args 0 arg
loadmodule: id 26, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥MCSERV.IRX args 0 arg
loadmodule: id 27, ret 2
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
******      WM_KILLFOCUS        ****** 000609D6

loadmodule: fname cdrom0:¥SYSTEM¥MTAPMAN.IRX args 0 arg
loadmodule: id 28, ret 0
loadmodule: fname cdrom0:¥SYSTEM¥PADMAN.IRX args 0 arg
loadmodule: id 29, ret 0
loadmodule: fname cdrom0:¥SYSTEM¥LIBSD.IRX args 0 arg
loadmodule: id 30, ret 0
loadmodule: fname cdrom0:¥SYSTEM¥SNDDRV.IRX args 0 arg
loadmodule: id 31, ret 0
loadmodule: fname cdrom0:¥SYSTEM¥USBD.IRX args 0 arg
USB Driver (Version 1.4.0)
loadmodule: id 32, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥USBKB.IRX args 0 arg
USB Keyboard Driver 1.03
Max Keyboards : 2
Debug level : 0
loadmodule: id 33, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥DEV9.IRX args 0 arg
dev9: unknown dev9 hardware.
loadmodule: id 34, ret 1
loadmodule: fname cdrom0:¥SYSTEM¥INET.IRX args 18 arg mem=96KB
INET (Version 2.25.0) DEBUG REMOVABLE
inet: mem=96KB thpri=48 thstack=8192
inet: debug=0x0 &debug=da480 &free_{size,min}=da604,da608
loadmodule: id 35, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥NETCNF.IRX args 67 arg icon=cdrom0:¥ONLINE¥PS2ICON.ICO
loadmodule: id 36, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥INETCTL.IRX args 20 arg -no_auto
loadmodule: id 37, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥PPP.IRX args 0 arg
loadmodule: id 38, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥PPPOE.IRX args 0 arg
loadmodule: id 39, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥SMAP.IRX args 0 arg
loadmodule: id -200, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥SPDUART.IRX args 42 arg dial=cdrom0:¥ONLINE¥DIAL_SPD.CNF;1
loadmodule: id -200, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥LGAUD.IRX args 18 arg rpc=0
lgAud Version 1.10.006, built on Jan 31 2005 at 19:44:59
* thread priority 48
* no RPC server (no access from EE)
loadmodule: id 40, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥DRTYSOCK.IRX args 0 arg
loadmodule: id 41, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥MSIFRPC.IRX args 0 arg
Multi-thread available sifrpc module...
loadmodule: id 42, ret 0
loadmodule: fname cdrom0:¥SYSTEM¥LIBNET.IRX args 0 arg
loadmodule: id 43, ret 2
Reply
#4
Just as an FYI in case it matters, I've tried playing both from an Iso and the disc itself, same result both times...
Reply
#5
Welp, short term fix was simply to download version 1.4.0, as that's the version mentioned on the compatibility page, and it's working fine. So.....YAY lol
Reply
#6
Could you please file in a proper bug report as well as give 1.6 stable a try ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 3 Guest(s)