Major problem with pcsx2 0.98
Hi so currently I'm using pcsx2 0.98 and I am having major problems with the emulator. So first of I'll start with my configuration it is a laptop : Acer 5742G with Intel i5-480m, nvidia gt 540 (with 270.61 drivers), 8gb ddr3 ram. The problems is that I can't seem to make the gsdx plugin work properly I've tried several versions but the result is the same 640x480 resolution on all games and sometimes it even says that it couldn't load properly. The emulator has worked normally ever since I changed the drivers, but I can't really turn back now since I have other computer games to play Ninja, I would like to ask how can I make a log so that you can help me.
Here is what the console says :
PCSX2 0.9.8.r4600  - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
    Operating System =  Microsoft Windows 7 Ultimate Edition (build 7600), 64-bit
    Physical RAM     =  7862 MB
    CPU name         =  Intel(R) Core(TM) i5 CPU       M 480  @ 2.67GHz
    Vendor/Model     =  GenuineIntel (stepping 05)
    CPU speed        =  2.659 ghz (4 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 009ae3bd
    x86EFlags        =  28100000

x86 Features Detected:
    MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...

Loading plugins...
    Binding GS    : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\gsdx-sse2-r4600.dll
Windows 6.1.7600
NVIDIA GeForce GT 540M      (
    Binding PAD    : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
    Binding SPU2    : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
    Binding CDVD    : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\cdvdGigaherz.dll
    Binding USB    : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\USBnull.dll
    Binding FW    : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\FWnull.dll
    Binding DEV9    : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 371ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
    Init GS
Windows 6.1.7600
NVIDIA GeForce GT 540M      (
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
    Opening CDVD
isoFile open ok: D:\PS2_ISO\Shin_Megami_Tensei_Persona_4_NTSC_PS2DVD-STRiKE.[]\st-smtp4.iso
    Image type  = DVD
    Fileparts   = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2151344 sectors)
    Opening USB
    Opening FW
    Opening DEV9
McdSlot 0: C:\Users\platformer\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\platformer\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: USA     v01.60(07/02/2002)  Console
    BIOS rom1 module not found, skipping...
    BIOS rom2 module not found, skipping...
    BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_217.82;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_217.82;1) Game CRC = 0xDEDC3B71, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_217.82;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(GameDB) Enabled Gamefix: VuClipFlagHack
EE/iR5900-32 Recompiler Reset

Sponsored links

Quote:isoFile open ok: D:\PS2_ISO\Shin_Megami_Tensei_Persona_4_NTSC_PS2DVD-STRiKE.[]\st-smtp4.iso

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)