Makai Kingdom Visual Error
I have the retail verson of Makai Kingdom running in my drive right now, a rpg like final fantasy tactics made by Disgea makers NIS America.

It is running great except for when I am in battle and animations are going on. It looks like some frames are running over eachother during animations but then it corrects itself when it is fixed.

Can someone else try this and let me know if they see the same thing. You should notice it in the first tutorial battle. Thank you.

I will try to get a screen shot of it, thank you!

Sponsored links

One thread is enough. Please do not spam?
the other thread was about the memory card error and not getting into the main bios screen of the ps2 menu, and not being able to format my card.

This thread was about the visual errors experienced when playing Makai Kingdom. Even though I mentioned the error in the other thread that was just heresay, and the other thread was about something else entirely.

Thank you for your understanding
I would tell you look at this: But your thread sounds like graphic plugin error and not related to PCSX2 itself. If not, please follow standard format.
This is not a valid bug report. At any rate, moved since it's for sure related to either incorrect settings, or gs plugin.

Next time do read the stickies...
sorry will be more careful next time!
Ok I found out what the problem is, it was choppy on the battlefield but when I checked logarithmic Z it all worked smooth. Changing graphics to Zero GS also worked but it didn't look as clean, so I am glad I found a fix for GSdx 890.

Just so I can help educate myself would anyone mind giving me a explanation as to why logarithmic Z fixed my problem if you have an idea? I will try to step out of my newbyness one step at a time lol.

Users browsing this thread: 1 Guest(s)