Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Marvel vs. Capcom 2 (US)
#1
Hey guys,

I read a lot about how to run MvC2 but there are still minor flaws bugging me. First of all the thin lines still appear for me and I have no idea how to disable texture filtering (only options I can choose are "nearest", "bilinear (forced)" and "bilinear (ps2)". None of them seem to get rid of the lines though.

Also I recognize a slight shaking at the life bars and in the character select (only while moving).

In the end I might state I prefer a crisp pixelated look above a smoothed one.

My specs are:
i5 4570 3.2 GHz
16GB RAM
Geforce GTX 970 4GB RAM
Windows 10
PCSX 1.4.0

My settings are:
[Image: d6ucIPA.jpg]

Thanks in advance guys! Really appreciate it.
Reply

Sponsored links

#2
don't use a custom res.
Either use native or maybe 2x.

Since it's a 2D game, you won't get any benefit from modifying the internal res anyways
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
That actually helped a lot. The shaking is still there but even slighter and hardly noticeable but the thin lines are gone. Thanks a lot Smile
Reply
#4
cycle through interlace modes (F5) key to get rid of the shaking effect
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
I tried that already but it didn't helped. The other options just make it worse. But this is not really a problem anymore. You got to know it to notice it.
Reply
#6
Upgrade to the latest dev build here: https://buildbot.orphis.net/pcsx2/index....rev-v1.5.0

Extract it to your PCSX2 folder.
Reply
#7
Wow, that really improves the graphics overall. Thank you.
Reply




Users browsing this thread: 1 Guest(s)