Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Maximo Ghosts to glory inconsistent framerate
#1
Hello,

I have an issue when running this game. The frame rate is inconsistent, on some area i get up to 90 fps and some others i got around 55.

Yesterday after messing around in "Emulation settings -> gs and speedhacks" i got it to run at constant 60 fps, but today the issue is back again. Didn't the settings got saved ? Well this is not the real issue anyway.

What i did was randomly trying different settings. I don't really know which settings i have to change to make it works nicely like before. What i want is smooth consistent 60 fps and don't really care if graphic is lowered in order to make this work.

Let me know which settings i have to show you or wich infos do you need.

I'm sorry for this bad english.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Intel Core i7 Q720 1.60GHz 4cores
AMD Mobility Radeon HD 5800 Series
8GB Ram
Windows 7 64bits

PCSX2 1.2.1
I reseted the settings to default
Maximo Ghosts to glory from iso
Reply
#4
make sure your laptop is plugged in and that your performance plan is set to high performance. other than that I wouldn't expect miracles from that cpu
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
It is plugged and set to high performance already. Yesterday i got it to work at constant 60 fps + recording it at the same time. I don't understand how the emulator works.

Is there a way to limit the frame rate manually ? It plays at a frame rate between 70 and 90 now.
Reply
#6
try pressing f4 or tab
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#7
The frame rate is between 55 and 90 with turbo , it's depend of the area i'm in.
Reply
#8
turn off turbo and it won't jump past 60
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#9
With limiter set to "normal" the frame rate is constant 50 fps everywhere.
Reply
#10
You sure you don't have the PAL version of the game then? (Which would nominally run at 50 FPS)
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)