Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
May have come across a possible Fix for Armored Core: Last Raven's Graphical Issues
#1
First of all, I have been a longtime user of Pcsx2 and I really appreciate all the hard work everyone has put into making this emulation software work so well.

That being said:

I've recently been messing around with different settings, hacks...ect to try and see if there is any way to get missions in Armored Core: Last Raven to work in Hardware mode with up-scaling and whatnot.

Through a lot of trial and error I have found that, when boosting or using a laser-blade, the "Wild-Arms Offset" hack briefly makes the graphics look like one would expect - clear, crisp and up-scaled with no weird blur - just like all the other Armored Core games seem to look on PCsx2. I have only been able to get this to work in OpenGL and these settings prevent the garage and menu screens from working correctly in this mode (so one would actually have to hit F9 and use software mode for the garage and title menus to work - which is the inverse to how people traditionally run this game from what I can tell), but I figured I would share this anyway... just in case anyone with more knowledge on this subject decides to try and tackle the issue. (Note: I am also running the game with the config hack "Preload Data Frame")

I've attached some screenshots to demonstrate.

Also, no idea if this was the proper sub-forum to share this in so feel free to move it if necessary.


Attached Files
.jpg   Brief Fix1.jpg (Size: 359,69 KB / Downloads: 230)
.jpg   Brief Fix2.jpg (Size: 357,03 KB / Downloads: 227)
Reply

Sponsored links





Users browsing this thread: 1 Guest(s)