Mem Card Problems
OK so I have been playing 9.6 mostly until i recently decided to try 9.7 and now I dont want to go back to it. I have gotten everything set up right running great except i cant load my old mem cards.

I had an earlier issue where i would try and set i up and i got the error 5 issue, or the we cant commit to changes, which i believed to be and administration problem.

So i gave the folder administer power didn't work so i saw a post that told me to install it into a different folder so i created a C:/Emulator to try and bypass that problem. Well i no longer get that error but it didnt change my issue at all.

I set my mem card to my old folder that my 9.6 version saved to and that version will load the game but 9.7 wont. I then tried copying and pasting it to my 9.7 folder and that has done nothing either.

I am now out of ideas, anyone got a few for me?

Ill post a screen shot maybe someone can make sense out of it
A little more information: Windows 7 64 bit
Nvidia Geforce GT 330M
Intel core i5
4gb ram

Attached Files Thumbnail(s)

Sponsored links

Hmm not sure I fully understand your problem but I think I can take a guess. The reason your old memory cards aren't loading is in the new GUI you can only use 2 memory cards unfortunately. The two names mcd001 and mcd002. I know because I have 5 memory cards in my folder, the two cards pcsx2 names, plus 3 from my ps2 that I have named card1, card2, and card3. Unfortunately the new GUI doesnt recognize them. Since the new GUI is still under development I am hoping we can select individual cards someday.

So as for now though if you rename your old memory cards to mcd001 or mcd002 it should be fine.

Let me try to clear this up a little more.

I have my mem cards that i have saved games to while i was playing the 9.6 version games like FFX Kingdom Hearts and Jak and Daxter.

I have now started playing on the 9.7 beta version, and i want to load my save files that i started while using the 9.6 version but im having problems.

Hopefully that cleared it up a little
Go into the memcard manager of 0.9.7 and reset the folder it reads the memcards to the 0.9.6 folder where your old memcards are. Make sure they are named mcd001.ps2 and mcd002. (the old ones)
[Image: newsig.jpg]
Yeah i tried that and it didnt work and i just tried it again and it didnt work yet again
Strange, try browsing into the memcards from the BIOS. Set CDVD to null and Boot CDVD (full). Then get into browser and check out your memcards there
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)