Memcard Error
Hey there, if you could help me out with this little issue I would appreciate it.

When I try to load Sphinx and the Cursed Mummy I get an error : about not being able to find copy of mem1.ps2.

Where can I get this file, or how else can I get it to work?

Sponsored links

Can you attach a screenshot of the console (the "DOS window") that shows the error?
I think I may have fixed it? I took the Mcd001.mcr from another batch and renamed it .ps2 and put it in the memcard folder, and the error stopped. Now im having trouble loading the game, it skips alot when its loading the THQ intro and I cant actually get the game to start. Once its done loading that stuff it just scrolls this *****
hi friends i am using pcsx2 0.9.6

when i run the .exe file after configuration it shows failed to load memory card from DTongue2rogramfiles\pcsx2\memorycards\Mcdoo1.ps2 and same as the Mcd002.ps2

plz friends help me i want to play god of war 2 in my pc so i used it


Users browsing this thread: 1 Guest(s)