Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Memory Cards not showing up in game
#11
Thanks...still learning this thing called a PC
Reply

Sponsored links

#12
After upgrading my PCSX2 to version 1.1.0.r5730
I am still unable to get the emulator to recognize that there are memory cards in slot 1 or 2
(Checked and formatted them to make sure)

In the game I goto the trade option and it will not enter it because it keeps saying there are no memory cards in slot 1 or 2
I have not changed any settings other than the one
i listed in my original post
Reply
#13
mind posting your emulog.txt, please ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#14
PCSX2 1.1.0.r5730 - compiled on Sep 14 2013
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 4095 MB
CPU name = Pentium® Dual-Core CPU E5300 @ 2.60GHz
Vendor/Model = GenuineIntel (stepping 0A)
CPU speed = 2.599 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0c00e3bd
x86EFlags = 20100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Games\PS 2 Emulators\pcsx2-5731-windows-x86\plugins\GSdx32-SSE2-r5727.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: C:\Games\PS 2 Emulators\pcsx2-5731-windows-x86\plugins\PadSSSPSX-r5694.dll
Binding SPU2: C:\Games\PS 2 Emulators\pcsx2-5731-windows-x86\plugins\SPU2-X-r5731.dll
Binding CDVD: C:\Games\PS 2 Emulators\pcsx2-5731-windows-x86\plugins\cdvdGigaherz-r5692.dll
Binding USB: C:\Games\PS 2 Emulators\pcsx2-5731-windows-x86\plugins\USBnull-r5684.dll
Binding FW: C:\Games\PS 2 Emulators\pcsx2-5731-windows-x86\plugins\FWnull-r5684.dll
Binding DEV9: C:\Games\PS 2 Emulators\pcsx2-5731-windows-x86\plugins\DEV9null-r5684.dll
Plugins loaded successfully.

(GameDB) 9645 games on record (loaded in 331ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
NVIDIA GeForce 9500 GT (9.18.13.2723)
Opening CDVD
isoFile open ok: C:\Games-1\playstation2.emulator\Games for PSX2\Yu-Gi-Oh! The Duelists of the Roses PS2 DVD\ygo!tdotr-jr.iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1031632 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Games\PS 2 Emulators\pcsx2-5731-windows-x86\memcards\Mcd001.ps2
McdSlot 1: C:\Games\PS 2 Emulators\pcsx2-5731-windows-x86\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_205.15;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_205.15;1) Game CRC = 0x07AD79C9, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_205.15;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_205.15;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_205.15;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(R5900) Re-executed ELF Entry point (ignored) [addr=0x00100008]
Reply
#15
Start by using Lilypad instead of SSXPSX for pad, it is known to have some compatibility issues. That said, have you tried booting in the PS2 bios by setting CDVD to no disc, then boot CDVD (fast), then browsing your memcards and formatting them
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)