Memory Error on Savestate?
I've been playing Kingdom Hearts on this emulator quite competently for the last few days, and progressed far enough into the game to confidently say I'm 3/4 or so through beating it.

However, upon trying to use a savestate now, I'm getting a message saying "Oh noes! Out of memory!"

I tried other slots, but to no avail. The damn thing isn't budging.

I don't see how this can be a memory issue, as I'm running a machine with 8gbs of DDR3, have over 100gb of space left on the drive, and have a GTX460 with a full gig of memory for graphics.

I really don't want to just quit this game this far through, but without the savestates, I have to rely on the actual saving system built in. And maybe I could live with that, but when I tried saving once, it said my memory card was unformatted, and asked if I wanted to format it. Since I interpreted "memory card" in this instance to mean "my freaking hard drive" I've avoided that and stuck to the savestates.

Does anyone know what's going on, or maybe how to fix this so I can go on playing?

Sponsored links

savestates may be unstable, unfortunately.
So, yes use a classic memcard save, and no, it woin't format your hard drive. Just your memcard file.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
primary candidate for reading the freaking manual.
Are you using 0.9.6 instead of 0.9.8? If so switch to the latter
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)