Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Memory card being written notification
#1
Updated to a newer dev build and I'm seeing a new "memory card mcd001.ps2 is being written" alert every time I save, in the top left corner. Does anyone know how to disable this?
Reply

Sponsored links

#2
Disable the OSD in the GSdx Plugin Settings.
Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ RGB Series, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070Ti FTW2 (8 GB)

Oh yeah Red Pandas are cool too.

Reply
#3
Thanks! Don't know how I missed that one haha.
Reply




Users browsing this thread: 1 Guest(s)