Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Memory card disabled
#1
Okay, so I recently received a free upgrade to Windows 10 and right after I installed it, I tried to start my playing on my PCSX2.  As soon as I started it, I got this message: Access Denied to memory card.  The PS2 slot-0 automatically disabled.  You can correct the problem and re-enable it at anytime using Config: Memory cards from the main menu.  



Did the fact that I upgraded to Windows 10 have anything to do with it?  If anyone knows how to fix it, could someone please write down a walkthrough on how to fix it?

Sponsored links

#2
It probably turned UAC on (if you had it turned off), run the emulator as administrator or move it somewhere like C:\PCSX2, it should be fine.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#3
(08-10-2015, 04:11 PM)refraction Wrote: It probably turned UAC on (if you had it turned off), run the emulator as administrator or move it somewhere like C:\PCSX2, it should be fine.

I tried to to run it as an admin, but the Memory card was still disabled.  How do I move it to where the memory card works?
#4
Which version of pcsx2 do you use?
#5
(08-13-2015, 12:19 PM)willkuer Wrote: Which version of pcsx2 do you use?

I use the 1.2.1 version
#6
Have you tried what was suggested and went to memcard settings to reenable them?
#7
I use the 1.4.0 version

(08-13-2015, 12:19 PM)willkuer Wrote: Which version of pcsx2 do you use?

I use the 1.4.0 version

(08-13-2015, 11:21 PM)willkuer Wrote: Have you tried what was suggested and went to memcard settings to reenable them?

Yes, but I don't know what to re-enable the memory card
#8
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)