Memory card file messed up
I'm not really sure what happened, but my primary PCSX2 memory card file isn't working anymore. In the emulator's ''memcards'' menu, I can still see the contents of the memory card file, but whenever I try to load it up ingame, the emulator either crashes or thinks there's no working saves to be found.

I tried to access the file with Mymc, but the program can't access the save files either.

Does this question fall within PCSX2 support, or is this more of a general PS2 question not covered on this forum?

Attached Files
.rar   Mcd001.rar (Size: 379,87 KB / Downloads: 393)

Sponsored links

have you tried to format your memcard?
OS: Windows Vista x32 Home Premium
CPU: Intel® Pentium® Dual CPU T3200 @ 2.00GHz
Ram: 3,00GB
GPU: ATI Mobility Raedon HD 2400
The old PCSX2 version has the potential to mess up your memory card, maybe it's just corrupted.
Reading the OFFICAL GUIDE can answer 90% of your newbie questions
SEARCHING the forums can answer 90% of your advanced questions.
Corruption of memory cards was a very common affair until very recently. With the latest Pcsx2 Playground beta (Pg-r708) most of those issues are solved, although memcard corruption can still happen when using savestates on multiple games that share a single memorycard. That problem, too, has been corrected in our latest bleeding edge svn builds. Smile

As for the corruption, I'm sorry to say that your current card is "dead." There is no way to recover from a corrupted card. Sad
Jake Stine (Air) - Programmer - PCSX2 Dev Team
My memorycard is 1.5 years old after she was formatted lol. I always used and using her with oldest and newest beta Smile
Phenom 1055T x6 3.5GHz ; nVidia GTS 250; 6Gb RAM; Windows 7 x64

Users browsing this thread: 1 Guest(s)