Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Memory card loading problem
#1
Hello. I downloaded PCSX2 to play Road Trip Adventure and everything was working well. PCSX2 was saved to my main C drive, a small SSD. I had the game saving to memory card 1. I wanted to play another game but I had no space on my C drive so I tried cutting and pasting the whole PCSX2 folder from my C drive to a larger D drive. I opened PCSX2, selected the new memory card location and launched Road Trip Adventure to test if it was working. I got to the main menu and the game wouldn't let me continue with 'Adventure mode' (story mode), quick race or results. It just played an short error tone when I tried to access those modes. It would however let me play 2-player and access the options tab.

So I decided to run 'No Disc' in the PCSX2 launcher so I could view the contents of the memory card and the save file was still there with the correct timestamp from my last in-game save.

I have no idea how to fix this, I can't find anything online. Any help would be appreciated. Thankyou

Sponsored links

#2
we still don't support piracy : https://forums.pcsx2.net/Thread-Memory-c...ding-error
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)