Memory card problem! please help...
So kind of freaking out right now... so heres what happed:

I was playing Persona 3 fes awhile ago... then i got tired and thought to switch games so i loaded my okami on the drive then ran it... in the part where it checks your memory cards.. "okami" doesnt see a memo card on slot 1. so i thought must just be a random glitch or somethign... so i closed and reopened Pcsx2 PG ( o BTW im using the beta) and then that "glictch" came back!!! i tried persona 3 again... and the thing cant recognize the memory card!!.. please.. i dont know wat to do

Sponsored links

i think it has something to do with Save State. do you "Save State"-ing frequently? it always recommended to load the game from the Memory Card menu.

PC Specs: AMD FX 8350, 16GB RAM, GTX 780
Games beaten with PCSX2: Final Fantasy X, Final Fantasy XII, Persona 4
I had the same problem and i solve it this way :
1.Open pcsx2 and go to memcards menu.
2.Click on reload button on memcard (save games and optins should appear)
3.Run the game

I hope this helps you and sorry for my bad english Blush
when i try to save in mgs3 i cant save, save failed, i reload memory cart from pcsx2 but again same problem.
and i use F1 xD
well i dont really use them very often... I just use them with in case of emergencies....

oh i tried that "reload" mem card.. it didnt work....

I'm wondering if it has to do with my persona 3.. because everytime i save in persona(even before the problem) it says saving.. and then "failed to save in memcard slot one" or something like that.. but when i get back to the screen where you willl select where to save... i can save the save there... so uh... i think it has somethign to do with that... i dont know how to remedy this..
Do you consult this ? All new ATLUS games have memory card problem -- it's known issue and nothing could be done without proper PS2 SIF manuals. Once again -- just ignore error messages and made a first save to empty slot 3 (three) times.

Users browsing this thread: 1 Guest(s)