Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Metal Gear Solid 3
#1
Metal Gear Solid 3 On My Laptop Was Working Before. Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition (build 7600), 64-bit
Physical RAM = 2804 MB
CPU name = Intel® Pentium® CPU P6000 @ 1.87GHz
Vendor/Model = GenuineIntel (stepping 02)
CPU speed = 1.860 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0080e39d
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3

Sponsored links

#2
(03-24-2012, 04:26 AM)Naked Snake Wrote: Metal Gear Solid 3 On My Laptop Was Working Before. Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition (build 7600), 64-bit
Physical RAM = 2804 MB
CPU name = Intel® Pentium® CPU P6000 @ 1.87GHz
Vendor/Model = GenuineIntel (stepping 02)
CPU speed = 1.860 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0080e39d
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3

what is exactly the problem?
too slow don't expect that laptop's CPU
0% perfect speeds
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#3
Also a double post!
#4
Please stop spamming our forums with statements that dont have any purpose.
You already created a thread about mgs3, kee p it unkess you have something useful to say.
Closed
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)