Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Metal Gear Solid 3 I do not know what to do
#1
Exclamation 
Good excellent forum, I write because I do not know how to configure this game, MGS3, I tried everything without success, different versions 1.2.1, 1.4.0, 1.5.0, different options plugin and nothing, I think my PC meets the requirements, when I put the game on pause it It looks excellent, but when I want to play it looks like those stripes, I would like to know if I need to place any configuration or if someone has gone through this experience.

Windows 10 Pro 64-bit
CPU: AMD FX-6300 26 °C
RAM: 12,0GB Doble-Canal DDR3 @ 535MHz (8-8-8-20)
Motherboard: ASUSTeK Computer INC. M5A78L-M/USB3 (AM3R2)
Gráphics: 4095MB NVIDIA GeForce GT 740 (EVGA) DDR5 SC
Storage: 465GB Western Digital WDC WD5000AAKX-221CA1 ATA Device (SATA)
Audio: NVIDIA High Definition Audio

In Game:

https://ibb.co/meG7Hm

[img]<a href=[/img][Image: MGS3.jpg]" />


In Pause
https://ibb.co/gAuYq6

[img]<a href=[/img][Image: MGS3_2.jpg]" />

I hope not to incur any violation in the forum with this post and that can help me
Reply

Sponsored links

#2
use the opengl renderer
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
use latest GIT version and OGL hardware mode. that should be more accurate
expect quite a few slowdowns with this CPU, though. it's quite a weak one for pcsx2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
Very good friends, really grateful, I see that now it is 95% playable, I had tried different options and could not find something playable, although it looks a bit strange the graphics can be said that it looks pretty good. Grateful.

Although it looks better than in the picture that went up (it looks a bit blurry) playing looks better

[img]<a href=[/img][Image: MGS3.jpg]" />
Reply
#5
Half-pixel offset can fix the blurriness.
Reply




Users browsing this thread: 1 Guest(s)