Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Metal Gear Solid 3:Snake Eater Sound Problem
#11
(06-30-2010, 02:48 AM)iakoboss7 Wrote: use native ps2 resolution and put both clamps to none (it may create problems,put back to normal if needed)

edit: use also d3d10 hardware

edit2: dont expect to be able to run it full speed. even i cant (all time) and i got a better pc.

Thanks,but tell me what clamp is and then which clamp to set to none!!Tongue
Reply

Sponsored links

#12
first 2 tabs of the emulation settings
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#13
(06-30-2010, 03:16 AM)iakoboss7 Wrote: first 2 tabs of the emulation settings

Thanks for the help bossSmile ok,now fixed!newbie in forumsTongueTongue
Reply
#14
Because it is an english only forum Tongue
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)