Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Metal Gear Solid 3 : Subsistance Bad Input Lag & Poor Frametime Consistancy
#1
as u can see in the picture these are my settings e.c.t and the game also has some weird spots on the floor
cpu: amd phenom 2 955 rb:c3
gpu : r9 fury x
ram :15gb
o.s : windows 10 x64 pro insider preview pre release build 17074

speedhacks all on standard settings

also none off the games post processing effects work and the controller input latency is very very very bad (xbox 360 controller via wireless thing)

[Image: 9uQn8ga.jpg]


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Why do you have every hardware hack enabled? That's going to end up decreasing your performance, and most of them aren't necessary.

Btw, the spots are normal - you're supposed to be crawling through the jungle after all Tongue

Finally, you're still using the older PCSX2 version from your other post.
Reply
#3
(01-20-2018, 03:14 AM)CK1 Wrote: Why do you have every hardware hack enabled? That's going to end up decreasing your performance, and most of them aren't necessary.
i was testing them all out too see if one off them fixed anything (was reading schit other people said on these forums from years back)
and ye
nothing fixed anything, if anything pcsx2 keeps crashing too randomly, which is why i asked in the other thread how can i update it to v1.50

also the spots dont apear when running in software mode
Reply
#4
(01-20-2018, 03:17 AM)El Diablo Wrote: i was testing them all out too see if one off them fixed anything (was reading schit other people said on these forums from years back)
and ye
nothing fixed anything, if anything pcsx2 keeps crashing too randomly, which is why i asked in the other thread how can i update it to v1.50

also the spots dont apear when running in software mode

Are you still having trouble upgrading to 1.5?
Reply
#5
You need to use OpenGL renderer and begin with no hacks, and enable them as needed(less is more).
Reply
#6
(01-20-2018, 03:19 AM)FlatOut Wrote: You need to use OpenGL renderer and begin with no hacks, and enable them as needed(less is more).

He's using an AMD card in-case you forgot Tongue
Reply
#7
(01-20-2018, 03:20 AM)CK1 Wrote: He's using an AMD card in-case you forgot Tongue
You still need to use OpenGL to fix most of the issues. Wink Just use 2x native instead of 4x and it should be okay.
Reply
#8
(01-20-2018, 03:19 AM)FlatOut Wrote: You need to use OpenGL renderer and begin with no hacks, and enable them as needed(less is more).

am using ayymd 
was like 30fps, same no post processing

(01-20-2018, 03:18 AM)CK1 Wrote: Are you still having trouble upgrading to 1.5?

well u said i should only update the latest daily build right?
noway that includes everything from the last 2 years?
the mgs 3 fix is apparently in the v1.6 build , it was fixed 2 years ago but v 1.60 still isnt out yet

(01-20-2018, 03:21 AM)FlatOut Wrote: You still need to use OpenGL to fix most of the issues. Wink Just use 2x native instead of 4x and it should be okay.

changing the resolution even to native did not fix the bad frametime consistancy and/or poor input lag
Reply
#9
use this settings instead


Attached Files Thumbnail(s)
   
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#10
(01-20-2018, 03:22 AM)El Diablo Wrote: the mgs 3 fix is apparently in the v1.6 build , it was fixed 2 years ago but v 1.60 still isnt out yet
Blink where did you see this ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)