Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Metal Saga [SLUS-21293] locks up after battles
#1
I dug first before this, and to try and troubleshoot myself am also running it on the balanced settings with no gamefixes applied. Computer's settings are as follows:

OS: Windows 10 Home 64-bit
Processor: Intel Core i7-6700
RAM: 16GB 
Video card: Nvidia GeForce GTX 970

Aside note, it appears I'm having the same problem as this post and ran the game under both the legacy 1.4.0 install I still have (on the same default balanced settings that I mentioned earlier) and v1.5.0-dev-2283-g5fdc9da88. I will attempt to run the game on the latest version after I've slept. If the problem persists I will also have a log ready to grab right out of the program console at that time. The biggest difference appears to be I am running with no fixes applied and am encountering the error.
Reply

Sponsored links

#2
That game is known to have problems with negative ee cycle rate. Make sure you are not using that.
Reply
#3
That fixed it. Kind of a black magic fix (i.e. I don't know why it fixed it, but it did), and I couldn't find anything on the wiki or what have you that indicated that. If I remember later I'll be sure to add that. Much appreciated.
Reply




Users browsing this thread: 1 Guest(s)