Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Midnight Club 3 Dub Edition Remix FPS Issue (ISO)
#1
Hey guys, I'm new to this:
My Midnight Club 3 runs just fine when I'm not moving, but after I pass 25 MPH, FPS drops to about 20-30 (according to the window). How do I make it run at full speed all the time?

Computer Specs if needed:
AMD Phenom 965 3.4 GHz Black Edition
Video Card: Nvidia GTX 660Ti
Ram: 4 GB of RAM.
OS: Windows 7 Ultimate 64 BIT.

PCSX Version: 1.1.0

Settings: None, they're all default.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(10-27-2013, 05:48 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Edited.
Reply
#4
Try enabling the MTVU speedhack since you are not running anything but default.

Beyond that I can't say since I don't own the game.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
Same thing happens here. Even when both the EE and GS is maxed out during standing still, or when they're not, the game still drops at 30 fps when moving above a certain speed, as if it internally reduces the framerate.
Reply
#6
(10-27-2013, 09:00 PM)Blyss Sarania Wrote: Try enabling the MTVU speedhack since you are not running anything but default.

Beyond that I can't say since I don't own the game.

Didn't work. Only a very slight increase. By 1-2 FPS.
Reply
#7
Anyone? Please help?
Reply
#8
can we see your gsdx settings please?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
(10-30-2013, 02:19 PM)refraction Wrote: can we see your gsdx settings please?

Afaik a resolution of 256x256 only made a tiny difference compared to 1024-1024, the GS unit always hits 100% for me when speeding up. It would appear that the cityspace is simply veeeery expensive and has a very heavy computational load regardless of the resolution. When i went to the "countryside", where there's the ocean, tunnels and some houses in view, i went as high as 50 fps, with GSdx keeping a healthy 100%.
Reply
#10
(10-30-2013, 02:19 PM)refraction Wrote: can we see your gsdx settings please?

As requested:
[Image: 15me6p2.png]
Reply




Users browsing this thread: 1 Guest(s)