Midnight Club 3 on PCSX2 1.0.0 SVN 5334
************svn 5645 now*********
What setting do I use to run the game stable?
already tried different emulation combinations, and even now I feel lag at high speed or in the city.

when I'm stopped 60 fps
when I'm running speed on the road, away from the building 43 ~ 53 fps, playable ..
but between houses is impossible ..

Could someone tell me or show photos in the best configuration to play this game?

Pc specs:

I5 2500

Sponsored links

1.direct 3d9 hardware
2.Native resolution
3.allow 8 bit ticked
4.enable hw hacks
5.set skipdraw-1
6.tick alpha,sprite,half pixel offset,wild arms offset
7.speedhacks-Vu-3,ee-0 (it causes sound sync problem)

if have direct 3d11 use that.don't use direct3d 10 it's slow !
I followed all your steps as you said, just do not put the alpha because let my minimap black, but now I can run around town, the problem is still slow, there is not much feeling of speed.

1. Direct 3d11 hardware, 3d9 sucks lagging 20fps lol
2. native, allow 8 bit, enable hack
3.Set skipdraw-2 better results(tried at 3 too), sprite, halk pixel, wild arms
4. speed ee-0, vu-3

running 39~43 inside city, better now, but not so playable
Untick 8 bit textures put ee to 2 or 1 and vu to 3,and enable what preet says ....its work
didnt work yet..
Allow 8 bit is important.
Oh one thing i forgot tick Mtvu multi threaded vu hack in speedhacks.
It's recommended if u have 3+ cores.it gives u extra 25 % speed boost.
If still not working.try software mode,while in game Press F9.
First set extra rendering threads to 4 in video plugin setting & tick edge anti-aliasing !
we're almost there, In Software mode is a bit slow when I'm starting move but after 75 m'ph is perfect .. working fine ( free drive)
but when I'm running a race , especially in the beginning, when cars station spin the wheels, is horribly slow ..but after some speed its all good and after a while the screen goes white slightly blurry, after crashes stop working pcsx2

MTVU its was enabled already..
Post your emuLog.txt in a [code][code] so I can see what is causing this to happen. Then I can tell you what config to use. Also use 3D10 (Hardware)..
well i cant copy the .txt cuz its stop working and i can only close it, but i read it was saying "gsdx out of memory, texture disabled temporary.. "

i dont have dx10 to choose..

anyway, here is my emulog.txt
PCSX2 1.1.0.r5645 - compiled on May 27 2013
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 4078 MB
CPU name = Intel® Core™ i5-2500 CPU @ 3.30GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 3.397 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1fbae3ff
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.0.0\plugins\GSdx32-SSSE3.dll
Windows 6.2.9200
Binding PAD: C:\Program Files (x86)\PCSX2 1.0.0\plugins\LilyPad-r5403.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.0.0\plugins\SPU2-X-r5559.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.0.0\plugins\cdvdGigaherz-r5403.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.0.0\plugins\USBnull-r5484.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.0.0\plugins\FWnull-r5484.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.0.0\plugins\DEV9null-r5403.dll
Plugins loaded successfully.

(GameDB) 9645 games on record (loaded in 304ms)
Why u insatlled it in program files.
Strongly recommended to install pcsx2 in another directory c/pcsx2 will be fine or any other drive.
If nothing is working problem is in u'r side.maybe u'r hardware is low for this game.

Users browsing this thread: 1 Guest(s)