Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Minor issue using XBOX 360 controller
#1
So I ran into this issue while trying to get Kingdom Hearts up and running. When I'm walking around, and I have my left analog stick pointed in the corner directions, i.e. Up-Right, Down-Left, etc., Sora will walk instead of run. I can't push the stick any further than that corner, and while I call it a minor issue, in that I could still play the game if I so chose, this drives me up the wall. Nothing is more irritating than trying to run around in combat and then suddenly walking, letting the heartless catch up to me and eat my face. [Image: Controller%20Settings%20General.png]
[Image: Controller%20Settings%20Pad%201.png]

Any ideas?
Operating System: Windows 7 Professional 64-bit Service Pack 1
Processor: AMD Phenom™ II X6 1055T Processor (6 CPUs), ~2.8GHz
MOBO: ASUS M5A97 AM3+ AMD 970
Memory: 16384MB RAM
Graphics Card: AMD Radeon HD 6770 - XFX build
Reply

Sponsored links

#2
First make sure the stick is rightly calibrated. Disconnect the controller (or if it's wireless, remove the wireless adapter), make sure you don't press the sticks in any direction and reconnect them and try again.
'
If that doesn't work, you can manually calibrate by going into the controller settings in windows and doing so there.
Reply
#3
(07-29-2013, 07:41 AM)Koji Wrote: First make sure the stick is rightly calibrated. Disconnect the controller (or if it's wireless, remove the wireless adapter), make sure you don't press the sticks in any direction and reconnect them and try again.
'
If that doesn't work, you can manually calibrate by going into the controller settings in windows and doing so there.

Tried both, issue still persists.
Operating System: Windows 7 Professional 64-bit Service Pack 1
Processor: AMD Phenom™ II X6 1055T Processor (6 CPUs), ~2.8GHz
MOBO: ASUS M5A97 AM3+ AMD 970
Memory: 16384MB RAM
Graphics Card: AMD Radeon HD 6770 - XFX build
Reply
#4
Make also sure that you choose DirectInput, since the controller makes use of DirectX.
Reply
#5
I fixed this problem by just lightly turning the sensitivity of all the directions on the left stick up.

If you turn it up too much it goes crazy.

I have mine at about 1.120
Reply
#6
I switched my settings to DirectInput and also adjusted my sensitivity, and now it's working! Thanks folks!
Operating System: Windows 7 Professional 64-bit Service Pack 1
Processor: AMD Phenom™ II X6 1055T Processor (6 CPUs), ~2.8GHz
MOBO: ASUS M5A97 AM3+ AMD 970
Memory: 16384MB RAM
Graphics Card: AMD Radeon HD 6770 - XFX build
Reply




Users browsing this thread: 1 Guest(s)