Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mipmapping option not showing up
#1
I'm trying to enable mipmapping for R&C and the like, but I can't get the option to show up in the config. I have "Enable HW Hacks" checked, software mipmapping is enabled, and I put "UserHacks_mipmap=1" in GSdx.ini like all the threads say, but the option in the video config is still missing. I've tried using different HW renderers and different versions of GSdx to no avail. Any ideas what the problem might be? Thanks.

Edit: Forget to mention that I have the very latest dev version of PCSX2 from GIT
Reply

Sponsored links

#2
It's right there in Gsdx settings.


Attached Files Thumbnail(s)
   
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#3
(12-04-2017, 12:04 PM)lightningterror Wrote: It's right there in Gsdx settings.

I know. That option isn't appearing in the settings. That's my issue.
Reply
#4
I suggest deleting your GSdx.ini and trying again. Also make sure you actually have the latest GIT GSdx selected in the plugin configuration and not some older one
[Image: newsig.jpg]
Reply
#5
(12-04-2017, 01:56 PM)Bositman Wrote: I suggest deleting your GSdx.ini and trying again. Also make sure you actually have the latest GIT GSdx selected in the plugin configuration and not some older one

Okay, getting the latest plugins fixed it. Thanks for the help.
Reply




Users browsing this thread: 1 Guest(s)