Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Misaligned Beam Effects in UFE3 and UFER
#1
So, I've been playing Ultraman Fighting Evolution 3 and Ultraman Fighting Evolution Rebirth on the most recent 1.4.0 build of PCSX2, and I've noticed that all the special moves in these two games that involves beams have graphical issues wherein the beam effects are not placed properly on the models. I've tried changing all the settings even the graphical plugin, but I can't for the life of me figure out what's causing it.
the only solution I found was playing it on an older build of PCSX2; namely the 1.2.1 version, I haven't tried any other builds though, and I'd rather not play on the older one because of slowdowns.

my computer specifications are:
OS: Windows 10 Pro 64-bit (10.0, Build 14393)
Processor: Intel Core i3-6100 CPU @ 3.70GHz (4 CPUs), ~3.7GHz
Memory: 8192MB RAM
DirectX Version: DirectX 12
Graphics Card: NVIDIA GeForce GTX 1060 6GB 
(Approx Total Memory: 10147 MB)


Attached Files
.txt   emuLog.txt (Size: 16,88 KB / Downloads: 18)
Reply

Sponsored links

#2
Tried in latest GIT with ogl renderer ?
Can you please post a screenshot of the issue ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(10-30-2017, 03:42 PM)jesalvein Wrote: Tried in latest GIT with ogl renderer ?
Can you please post a screenshot of the issue ?
Yes, I did try OGL both software and hardware, I primarily use OpenGL when playing, but neither of them fixed the issue, and here are some screenshots by the way.


Attached Files Thumbnail(s)
               
Reply
#4
(10-30-2017, 03:59 PM)BellaBlessings Wrote: Yes, I did try OGL both software and hardware, I primarily use OpenGL when playing, but neither of them fixed the issue, and here are some screenshots by the way.

you try the 'Auto flush' hack in the graphics plugin?
Reply
#5
(10-30-2017, 09:25 PM)wheninrome Wrote: you try the 'Auto flush' hack in the graphics plugin?
I don't see that option in neither the GSdx Configure Hacks window nor the GameFixes in Emulation settings, where is that?
Reply
#6
Did you download the latest Dev build?

Get it here: buildbot.orphis.net/pcsx2 and extract the files to your PCSX2 folder.
Reply
#7
(10-30-2017, 10:06 PM)CK1 Wrote: Did you download the latest Dev build?

Get it here: buildbot.orphis.net/pcsx2 and extract the files to your PCSX2 folder.
thank you so much! the games don't have any of those glitches when playing on this build.
Reply
#8
er...
when I said
jesalvein Wrote:Tried in latest GIT with ogl renderer ?
why did you say
BellaBlessings Wrote:Yes, I did try OGL both software and hardware,
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
Sorry about that, I misunderstood what you were asking, I thought the 1.4.0 build was the latest GIT. >_>
Reply




Users browsing this thread: 1 Guest(s)