Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing DLL file, api-ms-win-crt...
the dll file is, api-ms-win-crt-runtime-l1-1-0.dll, I have a working Notepad++ that also needs that file, but the PCSX2 is not working.
Already have the C++ files needed, its x86 ver. also it's the latest git build.

Attached Files Thumbnail(s)

Sponsored links

[Image: gmYzFII.png]
[Image: dvedn3-5.png]
ok, all is good, got it working, thanks
(01-17-2016, 07:07 AM)Nobbs66 Wrote:

same error, done everything i can, got errors with vc++ 2015 with sp1 win7 64bit, got the setup finally work but the pcsx2 still gives the same api-win dll error. Tried manually put the dll to system32 and to pcsx2 folder still doesn't work.
(04-04-2016, 02:12 PM)koneella Wrote: vc++ 2015 with sp1 win7 64bit

You need the x86(32 bit) version. pcsx2 is 32-bit and thus even if your cpu/OS support 64bit you need the vc++ 2015 redist (x86)
Windows Update KB2999226 installed
I am with this same problem, pcsx2 does not open
follow the previous instructions.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Pcsx2 1.2.1 stable release worked fine on my win7 x64. Tried pcsx2 1.4 and i received the error this thread is discussing. Tried uninstalling and reinstalling all vcredist x64 and x86, plus framework 4.5, dx web installer, and windows update. Error persisted and i tried a fresh install of win7 x64 and freshly installed the vcredist and updates only to continue getting the same error. Was win7 dropped from pcsx2 OS compatibility as of v1.4?
Figured it out, i overlooked the vcredist x86 was not installing properly, problem of sitting too far away from the screen and not considering that the install would actually fail.  Plus a weak notification of a failed install.  My mistake for the false alarm.

Users browsing this thread: 1 Guest(s)