Missing Object - Darkwatch (PAL)

I have a general question, actually it's a bit specific.. - I have been playing Darkwatch and have managed to get almost to the end. Up to now, eberything in the game has been nigh on perfect, however I have reached a level where a kind of tree is supposed to appear inside a barn - you are supposed to go in and destroy it. However it isn't there!...The barn floor shows damage where the tree is supposed to have grown as does the ceiling above it, however the tree just hasn't appeared. These trees proliferate throughout the game and all the others have been there. Does this sound like something that could happen is my question? An interactive object isn't drawn? It isn't there in HW/SW modes either.

I'm using SVN 5406 with the stock GSDX at 1280/720 with DX10/11 (same effect with DX9) no cycle rate changes and recommended speedhacks.

I get some TBL miss address notifications around this time, and I will do some more testing tonight. Just wondered if anyone had come across this before, or in any other game?....

I7-2670QM - Windows 7 64 - Nvidia GT540m 8gb Ram

Sponsored links

That's pretty strange...the TLB miss shows that there is something seriously wrong and it could possibly be a bad/damaged ISO image or DVD disc...try re-ripping the game using imgburn to prevent this possibility.

Another thing to try would be setting EE and VU claming to Extra+preserve sign and full. If all this fails try setting both VUrecs to superVU instead of mVU. Also always load from a memory card save and not a saved state when trying all this
[Image: newsig.jpg]
Thanks for the reply. I'll give it a go and report back. I had an issue with loading a level before so I already have another Iso I ripped with Magic ISO. The one I'm using was from imgBurn and the DVD itself looks spotless. I'll try the config tonight. The game itself plays perfectly just without the "tree" being present..I read a couple of walkthroughs just in case I was missing something, but no...

Oh yes, and I did carry out a save state not long before this and believe I restarted from this, so I'll give the last real save a go too.

Again, Thanks,
well, I tried all suggestions and everything I could think of and still the same. Plus I've noticed that some characters are missing as well..I'll raise a proper bug report...Thanks for the help.

Users browsing this thread: 1 Guest(s)