Missing plugins after update
The Pad and BIOS plugins are missing after updating pcsx2-unstable:i386, any ideas on how to fix this? Am on Ubuntu 14.04 64-bit

Sponsored links

Far from a valid bug report.

Extract the bios again from your ps2 if you deleted it.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
(01-24-2015, 07:42 PM)jesalvein Wrote: Far from a valid bug report.

Extract the bios again from your ps2 if you deleted it.

Sorry did not mean to put in wrong place, I did not delete my BIOS the plugins are not there, and I was wrong it was SPU2 that is not being loaded (not BIOS, sorry, my bad). Error is:
The configured PAD plugin file was not found
Press Ok to go to the Plugin Configuration Panel.

After pressing ok:
Warning! System plugins have not been loaded. PCSX2 may be inoperable.

When going in to Plugin/BIOS selector, PAD and SPU2 are empty and the drop down is greyed out for both.
Same issue!

Regarding the missing PAD plugin, it is solved if I extract the file from the Linux build to the PCSX2 plugin folder /usr/lib/games/pcsx2


unfortunately extracting the SPU plugin does not work since it is not a valid dynamic library, according to the message that pops up

I also notice that in the later PCSX2 versions on Ubuntu, FMV and image output is sharper, even with the default settings. Windows version has a smoother image
Well, hadnt checked in this area before posting I guess you and I are not the only one who has had a problem with the update, posted in the other thread. And thats good that the PAD can be troubleshooted, I havent had much luck with sound anyways so if that ends up still not working after the build is fixed at least I will still be able to play.

Edit:Lol gregory chimed in, he forgot to remove the sdl2 flag.

Users browsing this thread: 1 Guest(s)