Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing textures
#11
Obviously there was bad tension towards me. If you honestly think I'm trying to steal the thread, whatever, I already tried to receive help for this game, and as such I'll attempt to help others who need it, he clearly has some issues with my "long" posts.
Reply

Sponsored links

#12
I think it was actually your short post he had issues with where you blatantly told him and somebody else that they were "wrong", they weren't wrong, they just had a different perspective from you. It isn't always as simple as "it works for me on my setup so i don't know what your problem is" which is essentially what you said.

Then, as he rightly pointed out, you started spouting on about speeding the game up and bloom issues, both of which had nothing to do with the OP's problem.

You told him he was wrong, he then in turn told you that you were wrong and going off topic (the last part at least was 100% correct), then you started throwing insults. If you can't have a debate like an adult without childish remarks and insults, then walk away, because it won't be stood for.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#13
Sorry for the late reply! I've been busy with work and I had no time to get on my computer, but, woah, I didn't mean to start a fight! Can't we just try and fix this issue in peace? In any case,

@Bigbenn01 I've been using builds 5350 and 5731. I tried your SkipDraw 1 hardware hack with ShadeBoost and it really doesn't change anything at all. You said that the game has graphical issues for you with the build you have tried. Are the issues you are having similar to the issue in my screenshot? If not, what kind of issues are you having and can you post a screenshot please? Also, if you are right and the game is having graphical issues for everyone, why would you need my specs? As a matter of fact, I am using an Intel integrated GPU, but my laptop is strong enough to run Metal Gear Solid 3 using Saiki's configuration, but it doesn't matter what kind of computer I am using if we are both observing the same issue.

@miseru99 You said that playing with the EE and VU's might have an effect and to be honest that's exactly what I touched. So I tried loading the game with a different PCSX2 file so the settings could all be at default and using the newest build and the game surprisingly had no issues during 2 battles. So, I used preset 4, to see if anything would change, and the issue started occurring again! But what really confuses me is that the game still has the issues even when I switch the settings back to default. It feels like the game got used to those settings or maybe I just got lucky during those 2 battles. It's very strange, but I will play a little farther into the game with a new PCSX2 file and see if the issue occurs. Unfortunately, without preset 4, the game is a little too slow for me to play through completely, but I'll try and figure something out.

Here is another screenshot of the issue, at the end of a battle.

[Image: tota2.jpg]
Reply
#14
Well, this bug is all about VU clamping of NaN values. Check the blog about it:
http://pcsx2.net/developer-blog/209-what...ed-it.html
Reply
#15
@stunt296 Bigbenn01 problem was totally different, he had his own thread for it already and bragged about it here without much reason, since you have weak gpu, if you're using original ps2 res, his problem would never happen to you anyway as it's an upscalling bug not related much to how the untouched game works.

Anyway I looked at preset 4 and it does change clamping as well as uses slider speedhacks, never really used presets myself so gonna check if it does anything to TOA on my side. ~OK I tested it under freshly downloaded last official release and as I initially guessed clamping mode was the thing which made characters invisible on my side, and I have AMD gpu, so no, it's not intel graphics related problem. Just avoid using presets, make sure clamping mode under VU's is set to normal and set other settings you need as speedhacks manually. That should be all, unless you have other problem that I didn't get in my short test.

Pre-post Edit: - in other words just like Rama said @[email protected]
Reply
#16
Smile
Reply
#17
@miseru99 You are the king! Great job on figuring this out. I never realized that preset 4 changed the clamping settings. I honestly thought that it only changed the speedhack settings. Anyways, with clamping at normal, I don't see any difference in speed. I'm getting pretty close to 60 FPS during battles, which is great. I do get around 50 FPS during some cutscenes, but it doesn't bother me that much because I've already completed this game before and I'm going through it again mostly for gameplay. I'm actually playing a Japanese undub version of the game (Japanese voices with english text) and it's great! I'm still messing around a little with the settings to see if I can achieve 60 FPS throughout the whole game, but I'll be sure to remember my changes this time!

Anyways, thanks a lot to everyone for helping out and if I notice any more issues, I'll be sure to post about them here!
Reply




Users browsing this thread: 1 Guest(s)