Mortal Kombat Armageddon???
Well,simply the problem is that every time i try to run the game the standard black ps2 screen opens with moving little stars and giving 2 choises(browser and system configuration)..
Please don't tell me to look at the guide,i already read it about 3-4 times..And also i get two massages at the beginning at output screen as "rom2 not found" and "erom not found".Can it be the pronlem if it is then what should i do,(step by step)
─░ read hundreds of threads about it but they didn't helped really

Oh and my cofigurations are

GSdx 890 (MSVC 15.00, SSE41) 0.1.14(i tried others too but they didnt worked)
P.E.Op.S. SPU2 1.9.0
LilyPad 0.9.9
LilyPad 0.9.9
CDVDnull Driver 0.6.0
MegaDev9 plugin 1.0.1
USBnull Driver 0.5.0
FWnull Driver 0.4.0

And my computer

ATI HD4850
─░ntel core i7(2.67ghz)
6 gb ram
32 bit vista

Sponsored links

Post your CD/DVD plugin settings. Make sure you're trying to start it with 'Run CD/DVD' and not 'Execute'.
"This thread should be closed immediately, it causes parallel imagination and multiprocess hallucination" --ardhi
You obviously did not read the guide or at least not very thoroughly. You are using a CDVDnull driver... Null as in zero or none. You're emulating a PS2 without a DVD drive and you don't see a problem with that?

Go back and read the portion of the guide dealing with configuring the CDVD plugin.

(edit) Since you seem to have missed it the three or four times you read the guide, try this link...

Users browsing this thread: 1 Guest(s)