Moster Hunter G
I'm having trouble running monster hunter. All it does is crash or give me a black screen. I can play monster hunter 2 on the same settings and I've tried all the plug-ins that I have but no dice. I tried both 9.6 and 9.4 but with 9.4 i get an error when starting it with VM. "Could not allocate mem addresses 15000000-55000000, err: 487"

Comp specs
win XP
amd phenom 9850 quad
geforce gts 250
duel screens

If you need any more info I'll provide it a soon. Thanks For any help.

Sponsored links

Try latest official beta and march plugins. See if it makes any difference.
[Image: fs.png]
Q9550 @ 3,33GHz Ninja
HD 3850
Nope still the same.
what error do you get on 0.9.6? or the latest beta?

I have Monster Hunter and it works fine... Need to know what plugins you are using etc.

If it is an iso, it is possible it is a bad one, so it may be an idea to remake it with nero or alcohol 120% or something.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!

Users browsing this thread: 1 Guest(s)