Mounting GT4 Disc or Iso
I have GT4 on disc( legit copy ), and I can not play it. The plug-ins according to the console are all fully functioning and configured. When I try to have it boot the .iso file, it says I must insert a playstation 2 format disc, and when I try to boot from the disc it just crashes the program.

Any ideas? Would really like to get this working as I have a whole pile of ps2 games and a borked console that doesn't work.

Sponsored links

Are you using the latest beta release from here: ?

If not, install that and try again. If you are, post screenshots of your plugin setup.
Specs in Profile
Using the 0.9.7 beta that was linked above:
Dismount the ISO from any program like daemon tools etc. Then CDVD->Choose ISO, then ISO selector->Browse, find your ISO and System->Boot CD/DVD (fast)
[Image: newsig.jpg]
Alright, thank you for the response, but that still doesn't seem to work. I've tried both the physical disc and the image of it I made. The disc still makes it crash, and I tried the above steps you listed and it just says that my CDVD plugin has failed to open, I've tried both that come with the program as well as tried PEOPs cdvd plugin, no avail, the emulator doesn't even see PEOPS. I've tried everything that I can think of, and I'm not new to emulation. I've got the snes / epsxe ones working fine on my system ( irrelevant I know, but epsxe was a pain to set up compared to this )

My specs are as follows :
Windows 7 Pro
3.0 Ghz dual core proc ( amd )
8 gigabytes of RAM
1 TB hd space
24x lightscribe capable dvd r+ / rw
XFX Radeon HD 4850 512

Any ideas?

Attached Files Thumbnail(s)
It doesn't sound like you are using 0.9.7 beta. You don't need any kind of plugin to load an ISO file with the beta, it has a built in ISO loader.
[Image: newsig.jpg]
Hmm... well I can try clean install of it. Is there a binary only release for windows? I don't want to go through the installer thing if I don't have to.
Sure there it is:
To be sure, remake your ISO with imgburn. Gran Turismo 4 is a DVD9 disc and maybe your ISO has not been created properly (I guess your DVDrom can read DVD9 discs properly)
[Image: newsig.jpg]
A detail caught my eye also, the binary is labeled 0.9.7 rev 3878 but when I actually start the emu app it says rev 3876, is this something to worry about?
I'm currently making a fresh iso w/ imgburn, and I have downloaded the binaries from your link. I'm going to play around with it some more to see if I can get it working properly.
Well it works, I guess the program I was using to make the .iso wasn't doing it right. Thanks from across the pond Smile

Users browsing this thread: 1 Guest(s)