Mouse Crash?!
Hey guys, I managed to finally play it smoothly so thanks to everyone that helped me! Im already at the part where we gotta find and beat Jupis :3 Anyways, my friend wanted to try it out so I helped him config and everything worked fine, his pc is better than mine so yeah. There was only one problem, I did the mouse settings for him but when he clicked his mouse to start a new game (in rogue galaxy, and the left trigger in the mouse is assembled to x) the emulator just crashes. He tried with z as x to see if it was the games problem and it worked. So we want to manage to use the mouse as x and not z. There was no bug reports or anything on the event log. Help would be appreciated!!

Sponsored links

Re-configure all buttons.
Use different methods in general tab of lilypad windows messaging (recommended),direct input etc.
if you want to use a mouse in PCSX2 search the forum for the Nuvee Plugin, seems to be a better plugin to use the mouse then Lilypad Smile

Users browsing this thread: 1 Guest(s)