Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mouse/keyboard
#21
Then yeah I'd say it's probably what you thought.

So just use the German BIOS. Change the language in system configuration(main screen, second option).

https://support.us.playstation.com/app/a...l/a_id/434 says:

Select the System Configuration option from the main menu and press the Xbutton

On the System Configuration menu, press the UP button on the Directional Pad once, to reach the language menu.

Press the Xbutton to enter the language menu.

Scroll left or right until the English option shows.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply

Sponsored links

#22
Mmm, thats what I did, and it doesnt load the game, it brings me to the screen with the 2 memory cards and a disc, the first memory card has my system settings on it, the seconds empty, and the disc has the game, only when I select the disc, the cursor orb thing floats away, the screen fades to black, then brings me right back to the same screen
Reply
#23
What game? Sorry if you said already.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#24
Gran Turismo 3, meant to post that, forgot
Reply
#25
Try any other games?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#26
No, I was looking for another favorite of mine, SLAI, didnt find it so I forgot about my quest to find another, and sat down. I know I have some more laying around. Also, I have 2 copies of GT3, tried both of them, they both stop working at the same bit
Reply
#27
Give another game a shot. It will at least narrow down the problem.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#28
I tried launching Jak 3, and aside from multiple graphics bugs and sound issues, it launched
Reply
#29
Yeah you have to use software mode(Press F9 while playing) to get those graphics bugs away in Jak games.

So the problem is Gran turismo 3. At least we know that. But what to suggest from here... I don't know.

What are you using to make your ISOs? You are using ISOs right?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#30
Yeah, im using imgburn
Reply




Users browsing this thread: 1 Guest(s)