Movement issues with DualShock 4 left stick
Hi there.

I'm using an DualShock 4 Controller with the DS4Tool.exe app version 1.3, and when playing Yakuza (battles) or Sly Racoon (racing missions), the movement on the left analog stick is very slow, the characters only walk. I tried putting on the max sensitivity, and other configurations and it didn't work. On other games it is fine. I tried other (older) versions of the emulator and it didn't worked there also. Someone is having this issue as well? it's literally game-breaking, i can't win races only walking.

PCSX2 1.3.0.r5889  - compiled on Feb  7 2014
Savestate version: 0x9a0a0000

Host Machine Init:
    Operating System =  Microsoft Windows 7  (build 7600), 64-bit
    Physical RAM     =  8079 MB
    CPU name         =  Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz
    Vendor/Model     =  GenuineIntel (stepping 09)
    CPU speed        =  3.398 ghz (4 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 7f9ae3bf
    x86EFlags        =  28100000

x86 Features Detected:
    MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...

Loading plugins...
    Binding   GS: C:\Emuladores\PS2\pcsx2-5889-windows-x86\plugins\GSdx32-SSE2-r5888.dll
Windows 6.1.7600
    Binding  PAD: C:\Emuladores\PS2\pcsx2-5889-windows-x86\plugins\LilyPad-r5822.dll
    Binding SPU2: C:\Emuladores\PS2\pcsx2-5889-windows-x86\plugins\SPU2-X-r5830.dll
    Binding CDVD: C:\Emuladores\PS2\pcsx2-5889-windows-x86\plugins\cdvdGigaherz-r5822.dll
    Binding  USB: C:\Emuladores\PS2\pcsx2-5889-windows-x86\plugins\USBnull-r5822.dll
    Binding   FW: C:\Emuladores\PS2\pcsx2-5889-windows-x86\plugins\FWnull-r5822.dll
    Binding DEV9: C:\Emuladores\PS2\pcsx2-5889-windows-x86\plugins\DEV9null-r5822.dll
Plugins loaded successfully.

(GameDB) 9653 games on record (loaded in 140ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
    Init GS
Windows 6.1.7600
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
* SPU2-X: Enumerating PortAudio devices:
*** Device 0: 'Primary Sound Driver' (Windows DirectSound)
*** Device 1: 'Speakers (2- Realtek High Definition Audio)' (Windows DirectSound)
*** Device 2: 'Realtek Digital Output (2- Realtek High Definition Audio)' (Windows DirectSound)
*** Device 3: 'Realtek Digital Output (2- Realtek High Definition Audio)' (Windows WASAPI)
*** Device 4: 'Speakers (2- Realtek High Definition Audio)' (Windows WASAPI)
*** Device 5: 'Speakers (Realtek HD Audio output)' (Windows WDM-KS)
*** Device 6: 'SPDIF Out (Realtek HDA SPDIF Out)' (Windows WDM-KS)
    Opening CDVD
isoFile open ok: C:\Emuladores\PS2\ROMS\Sly Racoon\SLY_RACOON.mdf
    Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1427648 sectors)
    Opening USB
    Opening FW
    Opening DEV9
McdSlot 0: C:\Emuladores\PS2\pcsx2-5889-windows-x86\memcards\ultimate001.ps2
McdSlot 1: C:\Emuladores\PS2\pcsx2-5889-windows-x86\memcards\Mcd001.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: USA     v02.30(20/02/2008)  Console
    BIOS rom2 module not found, skipping...
    BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_509.17;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
ELF (cdrom0:\SCES_509.17;1) Game CRC = 0xDA3DD765, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_509.17;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
Overall 0 Cheats loaded
Found Widescreen hacks file: 'DA3DD765.pnach'
comment: Widescreen Hack

Sponsored links

Users browsing this thread: 1 Guest(s)