Movie problem for FF-X
Can somebody help me?

I'm playing Final Fantasy X international using pcsx2-r3878 version.
But i have someproblem, everytime there is movie cinematic, the movie is like have a censored. I'm only can see movie from the bottom.
Here i'm also attached a screenshot too.
[Image: movieffx.jpg]

my configuration for pcsx2
for GS i'm use gsdx-sse4-r3878. i'm already try to use sse3, sse2, and zerogs and the problem is still happen. for renderer configuration, i'm already try direct3d9 and direct3d10. (hardware and software already tried it)
for Spu : spu2-x r3702m 1.4.0 [gsdx-sse4-r3878]

Computer specification
x86Family = Intel® Core™ i5 CPU 760 @ 2.80GHz
CPU speed = 2.806 ghz
Cores = 8 physical [4 logical]
VGA = Gforce GTS 250
Memory = 2gb
Os : win7 ultimate

From my computer spec i can FF-X using this pcsx2-r3878 version with the full speed. everything is fine except only for the cinematic movie. the movie is like censored. Please help me if anyone know to solve my problem.


Sponsored links

Tick the FFX vidoes fix in the gamefixes section.
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
can you be more detailed? can you give me the link?
(11-21-2010, 09:07 PM)kuppo Wrote: @gamergeek
can you be more detailed? I'm still not understand

Config->Emulation Settings->Game Fixes tab.

Tick FFX Videos Fix.
oh ok i got the answer. sorry for open a new thread. please lock or delete this thread.

Users browsing this thread: 1 Guest(s)