Multiple Runtime errors
OK this is nuts. I have been all over this forum and tried pretty much all these posts and it still doesn't work and is coming up with the run time error.

I have Windows 10 and am using the latest release of the emulator.

Right at the start I was getting the error that DX wasn't up to date. Even though I downloaded the latest files and updated them. So I checked that about 5 times with 5 different links all pointing to the same update....DX is updated. Still didn't work.

Then I saw a post that said the dxd39_43.dll file was the wrong one. The one that was 2.28MB doesnt work and to get the one that was 1.94MB and put that in the sys32 and syswow folders. I did that, and low and behold it then stopped asking me to update the DX version. Bang on I thought.

Then when running it, I then started getting the damn C++ Library error that the OP is going on about. I am at a total loss here, its driving me nuts. Just cannot get this working. Any ideas?

Oh and just so you know, I put the up to date dx files back in, the ones that are 2.28MB and now im getting the "your dx files need to be updated" error again. What the absolute F is going on?

Sponsored links

tried downloading and installing this ?

as a sidenote, giving a try to this AIO VC++ installer could help too
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
edit: just download the file from jesalvein link. it should really fix your problem.

Users browsing this thread: 1 Guest(s)