Multitaps, 360 Controllers and Timesplitters...
I've spent a few days now trying to get Timesplitters working on PCSX2 with 4 players...and failed. Here's my setup:
Win7 Latest PCSX 0.98 LilyPad 0.10 4 Wireless Microsoft 360 Controllers attached with the wireless dongle. I've set up all 4 pads in Lilypad using Xinput (and following the Timesplitters manual instructions to use 1A, 2, 1B, 1C) I've selected mulitap 1 in both Lilypad and PCSX2.
To start with only 2 player is selectable. But select and deselect Multitap 1 in PCSX2 a few times and the option becomes highlighted allowing me to select 4 player. Select it - but only two pads work. I've tried switching which pad is assigned to what - in order to confirm that all pads are capable of working with PCSX2. I also tried running Street Fighter Ex3 (different multitap set up, same problem)
Any ideas what I'm doing wrong?

Sponsored links

First upgrade your PCSX2 to version 1.0.0 or to one of the Subversions which you can get at Since they won't give support for anything older then 1.0.0 Smile
Drat, I was really hoping an update would have sorted the problem. Anyway - I have now updated to the latest version and still get the same results.
I do have more info though. Only the pads in ports one and two will work, even when I got to the profile select screen with 3 or more players in. It's like it ends up ignoring the multi-tap. May have something to do with needing to select/deselect the mutlitap option in PCSX2 first.
So, PCSX2 - Config - Multitap 1 is checked and LilyPad - Port 1 Multitap checked (try setting Pad 2 to Disabled too? ).

That should give you four tabs Pad 1A to Pad1B in LilyPad. Configure them, and close and start the emulator again. Does it work?

You could try Pokopom for testing purposes since you're using X360 controllers. Check PCSX2's Multitap 1 option as before, and on the plugin check Multitap once. Close and reopen the emulator.
[Image: nbKSK.jpg]
Timesplitters uses Ports 1A,1B,1C and 2 (at least that's what it says in the manual) I do have multitap ticked in lilypad and PCSX2. I tried using Street Fighter EX 3 which uses only the multi-tap ports and with that only pad 1 is working - though it allows me to pick 4 player, so it's at least detecting the pads initially.
I downloaded and installed Pokopom, which was certainly easier to set up than lilypad, but gave me exactly the same problems. Am I just doing something fundamentally wrong? Sad
So the multitap has to be on port1? I only made two multitap modes for Pokopom, so let's try mode 2. =S

Uncheck PCSX2 - Multitap 1, and check Multitap 2. On Pokopom, tick the Multitap option to be half marked. Restart the emulator. Mode 2 on Pokopom is Port1-Pad1, Port2-Multitap-Pad2/3/4.
[Image: nbKSK.jpg]
With the half check mode Timesplitters doesn't pick up any pads at all. Sad I tried playing around with which multitap is selected in PCSX2, but nothing allows any pad to do anything.
Alright, thanks for testing. It seems like an overall bug with the multitap thing.
[Image: nbKSK.jpg]
Hello there, I've trying to do the same thing here but 2 of the controllers are ps3 going through motioninjoy.
Is there any update on this issue?

Users browsing this thread: 1 Guest(s)