My controller suddenly stopped working!!
Hello, I was playing Persona 4 (the only game i have) and by a mistake i unpluggled my controller, The thing is that after that moment the game doesn't seem to detect the controller, But what it's strange is the fact that i already have 30 hours in the game and i unpluggled the controller many times and this error / bug never happened before. Also i didn't change any configuration of the emulator or windows. The other thing is that the emulator seems to detect the controller normally (altough i didn't tried in other game on the emulator, really because i don't have any other lol) because i can change the input and test the controller in config .

I tried in other games in my pc besides the emulator and the controller works fine, So it's no the controller at all. I also tried changing the USB but it doens't work, The controller i'm using is a ps3 one (i dunno the model though) and i'm using it with scpserver (a program which make your ps3 controller into a xbox one ), I think i'm currently using the last version of the pcsx2.

Sorry if i maked some grammaticals errors, English it's no my native language (i'm from venezuela) and i'm just a 15 y / o, But i really need help with this.

Sponsored links

Probably windows change the device to some other XInput number(especially if you connect it to another USB port)

This is one of the annoying things of using XInput mode
This problem can appear up to 4 times and if you reconfigure your buttons 4 times(every time this happens),you will not get that problem again

Just make sure that in LilyPad=>General=>Pads=>Allow multiple bindings is enabled(or something like that...the name is different depending on which lilypad version you are using),and reconfigure your keys but don't clear the old buttons.

Users browsing this thread: 1 Guest(s)