My emulations are slow and choppy, wondering if there is something I am doing wrong.
I followed the guide on this page and set up my configurations in what seemed like the most compatible way. I've tried running Katamary Damacy and Final Fantasy X both and have this problem where the game will slow WAY down even though the FPS at the top will seem normal. My EE will be at 92% and my GS will be at about 60%.

My specs are:

Processor: AMD Phenom 2, 3.6 Quad-core
Graphics Cards: 2X GeForce 8600 GT (run in SLI)
Ram: 4 Gigs of DDR3 ram
Operating System: Windows XP Professional

I have tried disabling the SLI, but it still doesn't help. If you guys want to know more about my configuration files then let me know and I'll upload some screenshots.

Attached Files Thumbnail(s)

Sponsored links

Lags while FPS is high is common symptom of EE cyclerate and mainly Vu Cycle Stealing too high (under the speedhacks tab).

Considering the EE and GS values reported, the actual issue could be the opposite, no speed hacks at all... FF games are reasonably tolerant to them. Try advancing EE cyclerate one step to right from the rest position and VU cycle stealing one or even two steps right... play the game for a while and observe the behavior, less hack that allows better experience = good

PS: sometimes the overclock may be the cause, if the above fails, try reducing the OC or remove it for testing purposes.

PS-2: you could try set the internal resolution to something like 1080x1080 or 2x to get a better graphic experience, this is not the case to force running in native resolution mode.
Imagination is where we are truly real
don't use EE speedhacks, a 3.6 is WELL enough to get everything playing fine. (on 2.2 I'm 60fps-ing FFX without an issue withotut speedhacks)
VU Cycle Stealing has to be the speedhack which makes things the most choppy. Although I do use it in some games like Spyro Dawn Of The Dragon (x1 or 2 at the most), I try to avoid using this setting as much as possible as I would like my games to be smooth.
Ivy Bridge 3770K @ 3.9GHz - MSI TwinFrozr GTX680 4GB...
I was running no speedhacks originally, and after turning them on and setting the EE cycle rate up one notch and the VU cyclerate up one (or two) I got no difference whatsoever. Any other things I could try?
enable 8bit ad set the clamps to "none"

Users browsing this thread: 1 Guest(s)