Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My laptop powerful enough to run DQVIII well?
#1
Processor: Intel cor i5-2450M @ 2.5 GHz (4CPUs)
RAM: 8GB
Video card: Nvidia Geforce 525M

If so, anyone know of a general optimal settings for it? I want to start somewhere good before fiddling with all the options.
Reply

Sponsored links

#2
try it!! you have the game isn't it?
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
@ tallbender:
Sounds like you got your torch ready. Tongue

@ Lotus Gramarye:
Consider keeping the internal resolution lower,
and try not to use too many Speedhacks.

Dragon Quest 8 should run alright for you.
Reply
#4
Where do I change the internal resolution?

And yes, I do own the game. Btw, would running an iso rather than from the disc allow for better performace?
(also, do you happen to know what the default folder imgburn sends images to? for the life of me I can't find the one I made.)
Reply
#5
yes making ISO from your disk makes it easier to read then the actual DVD-ROM
ImgBurn is recommended for building isos.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#6
Yes-- Making an ISO image file of the disc with ImgBurn and running the game from that will be better.

Change the internal resolution in the GS plugin settings.
You may want to just go with "Native" for now,
but could test a little higher later.

Be sure to check out the Configuration Guide.
Reply
#7
don't forget to monitor your laptop temperatures using coretemp
http://www.alcpu.com/CoreTemp/
once your laptop is goes beyond 90C while pcsx2 is running the laptop's cpu speed will decrease and chances of cpu fry will be near-imminent.
this may occur how long you played by time to time.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#8
I managed to get it working really well yesterday. With natural resolution the game ran at a constant 60 FPS. When I tried using it today it gave me an error message esaying the GS plugin failed to load. I managed to solve that by defaulting everything, but not I can't seem to get the settings just right again. What may have caused that error message to occur?

Also, whenever I change the interal resolution it does not have any effect; before, there was a noticable change.
Reply
#9
I'm guessing you used the PCSX2 installer, and possibly installed PCSX2 in "Program Files".

I would recommend you choose to download the binary package, and not the installer package. Extract it to a custom folder location of your creation (i.e. not in "Program Files", in "My Documents" or on the Desktop). I'll suggest a base folder for all PCSX2 revisions right on your "C:\" drive. For example, PCSX2 0.9.8 will be in it's own folder in "C:\emu\PCSX2\".

The point of all this is to keep PCSX2 independent ("portable") from your operating system, and free of any access restrictions (like when your settings won't save).
Reply




Users browsing this thread: 1 Guest(s)