Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My settings apparently need to be tweaked.
#11
Nah, that's not it either. I've gone through and deleted all of the programs running that weren't essential. I've got about 60 programs running and my friend has roughly 90.

SVN? MTVU? I'm totally clueless.
Reply

Sponsored links

#12
http://www.pcsx2.net/svn.php
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#13
Alright, I tried that, but I still had 90% of my CPU going at it, with a large amount of lag.
Reply
#14
Hmm. Did you install amd cpu optimizer ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#15
I have not, but I can.

Edit: I can't find a quad-core optimizer. I've found the dual-core optimizer though.
Reply
#16
oh, yeah, forgot it was a dual core optimizer only...
could you please post screenshots of your PCSX2 config ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#17
Sure.

http://i.imgur.com/dw6kK.jpg
http://i.imgur.com/dzmBN.jpg
http://i.imgur.com/CVWCd.jpg
http://i.imgur.com/KtQe8.jpg
http://i.imgur.com/fCGlG.jpg
http://i.imgur.com/hE5BW.jpg
http://i.imgur.com/okepz.jpg

Pictures of my specs while I'm at it.

http://i.imgur.com/YX0oh.jpg
http://i.imgur.com/gVR0U.jpg
Reply
#18
6x native ?
whoa... try 2x instead
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#19
I was having the same problem on regular Native too, so that's not it either.
Reply
#20
Well i'm definitely lost, then.
That said, i'm quite surprised yuour mobo doesnt have the cool n quiet feature...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)