Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My settings apparently need to be tweaked.
#21
Where exactly is it? I went to the BIOS and searched on all of the tabs, but never saw it.
Reply

Sponsored links

#22
I guess it would be in the power options...
you could try to set your windows power plan to high performance too
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#23
Yeah, I'm set for high performance. I'll check the BIOS again, thanks for all of the attempts for solutions.
Reply
#24
I've changed all settings to barebones and I still have lag and problems. This makes absolutely no sense at all. Why would my computer run this worse than my friend's, when I have stronger technology? That just seems stupid.
Reply
#25
go to my settings thread. copy it to your settings. if you do NOT hit 60, there is something wrong with your pc
Reply




Users browsing this thread: 1 Guest(s)