Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mymc not working
I know that this is a PCSX2 forum and this isn't a problem that has to do with the emulator, but I don't know where else to turn. A lot of people here use the program, but it seems that no one has ever even mentioned this problem before.

Thing is,  when I tried MymC for the first time, it said it needed some M7-something .dll file. I got the file, but Now when I try to run it, it just says 'Errors Occurred' and refers me to the log file. Here's what said file says :

Usage: C:\Users\Syclone\Documents\Utilities\PCSX2 - mymc alpha v.2.6 [SV113]\mymc-gui.exe [-ih] memcard.ps2 command [...]

C:\Users\Syclone\Documents\Utilities\PCSX2 - mymc alpha v.2.6 [SV113]\mymc-gui.exe: error: Incorrect number of arguments.

Please lend me the hand of compassion.

Sponsored links

Nowadays pcsx2 has the folder memcars system which acts similar as mymc. What do you want to do? Extract or instert a save to use it in pcsx2 or on the ps2?
I want to insert a save to use in PCSX2.
Then use latest git. Go to memory card settings and set memcard to be of folder type. Copy the ps2 save game into the memcard folder.
willkuer you are forgetting something...he will need a program that allows him to extract the save to a folder

Syclone903 did you already format the memory card from the bios(mymc can't deal with unformulated memory cards)
If you don't understand what I mean,lets say it in another way....if you have saves in the memory card,then the card is formatted and the problem is something else.
If the missing files are msvcp71.dll and msvcr71.dll(some people don't see the difference and wonder why it's still not working)

Attached Files
.rar   msv.rar (Size: 237,54 KB / Downloads: 5.362)
Oh wow, thanks vsub. Apparently I was missing 2 dlls (it only told me one). Thank you so much! It works now.

Users browsing this thread: 1 Guest(s)