Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NBA Shooutout 2003 Loading Problem
#1
Hey there! So I'm not an expert on this kind of topics, so please bare with me, so I've been having this problem with NBA Shootout 2003 where, after the loading screen of the game finishes, it doesn´t load the game, instad, it sends me to the memory card screen (leaving image below), and I can't seem to find a solution to play the game, honestly I have no idea what to do, I´ve searched in many other forums and websites and haven´t find a solution yet, and also it's the only game where this happens in all my library, does any one know what I can do to fix this? I really want to play this game and I can´t seem to find a solution, I would really appreciate your help guys!
Thank you!


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using, such as speed hacks or presets.
  • Your GSdx graphics settings (a picture of the settings dialog is preferred)
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
Reply
#3
(06-07-2018, 01:01 AM)theps2nostalgic Wrote: Hey there! So I'm not an expert on this kind of topics, so please bare with me, so I've been having this problem with NBA Shootout 2003 where, after the loading screen of the game finishes, it doesn´t load the game, instad, it sends me to the memory card screen (leaving image below), and I can't seem to find a solution to play the game, honestly I have no idea what to do,  I´ve searched in many other forums and websites and haven´t find a solution yet, and also it's the only game where this happens in all my library, does any one know what I can do to fix this? I really want to play this game and I can´t seem to find a solution, I would really appreciate your help guys!
Thank you!

Under manual "Game fixes", enable the "EE timing hack".  Then boot the game.
Reply
#4
Can you confirm that the game need the EETimingHack? If yes I will integrate the fix in the GameDB.
Reply




Users browsing this thread: 1 Guest(s)