Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NCAA March Madness '08+09 graphics problems
#1
Hey guys, I've been trying to play NCAA March Madness '08 and 09, and also NBA live 2009, and it's unplayable, graphics not showing correctly(but the promo video is showing at high quality) is there any way to play these games? maybe by changing configuration?

Please help, I got a new Nvidia GTX 950 so I found that wired...

Thank you very much ahead.


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
Try software mode(Press F9)
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
Also which version do you use?
Can you please try the latest git (v1.3)?
Reply
#4
I used the regular stable version 1.2.1, after using the git hub 1.3.1 it still didn't worked, but when I used software mode it seems like it solved the graphics issue almost completely, it's running a little bit wired in compare to 2k08 college hoops for exemple, but it seems to be fully function.

Thanks guys, I hope it can be tweaked without using the software mode, thanks again for all your amazing effort and success, be blessed!
Reply
#5
Since you have a decent Nvidia card, try using the opengl backend in gsdx instead of direct3d11. Messing with the blending modes may fix the issue.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
(10-06-2015, 06:57 PM)Nobbs66 Wrote: Since you have a decent Nvidia card, try using the opengl backend in gsdx instead of direct3d11. Messing with the blending modes may fix the issue.

Thank you I'm trying to mess around with it on 1.3.1 so far that's the best result as I'm trying various options, looks a little bit better then before Smile


Attached Files Thumbnail(s)
   
Reply
#7
if none of the options for open gl fix it, then feel free to make a gs dump by pressing shift + f8 and uploading the both the screenshot and the .gs file here. This way, I can forward the issue to gregory.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
(10-06-2015, 07:06 PM)Nobbs66 Wrote: if none of the options for open gl fix it, then feel free to make a gs dump by pressing shift + f8 and uploading the both the screenshot and the .gs file here. This way, I can forward the issue to gregory.

I found one combination of opengl which works!! Thank you anyway I tried to that a GS dump, I pressed shift+F8 the program stopped working as you can see but there was no file on the snaps folder as it should have been (version 1.3.1) did I do something wrong?

Guys you are amazing thanks for the quick replies...


Attached Files Thumbnail(s)
   
Reply
#9
Hmm, if you found a combination that fixes the issue, then the dump isn't needed. It's only used for debugging purposes. Also, if it crashed, I may have to see if that was broken in a new build
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#10
(10-06-2015, 07:18 PM)netaneldha Wrote: I found one combination of opengl which works!! Thank you anyway I tried to that a GS dump, I pressed shift+F8 the program stopped working as you can see but there was no file on the snaps folder as it should have been (version 1.3.1) did I do something wrong?

Guys you are amazing thanks for the quick replies...

Glad you found a combination which works.

It might help others if you posted what this combination was... and we might add it to the wiki too.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply




Users browsing this thread: 1 Guest(s)