Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NFL2K5 good config for my system?
#1
Hey guys...new to the forum...hello.  

    I am having issues running NFL2K5 on my computer and my specs are below.  I used a couple Youtube videos on how to get best settings with my Gsd11 settings (attached).  Please help me out!  Thanks in advance



CPU: AMD FX™-8350 Eight-Core Processor 4.00GHz
RAM: 10 GB RAM
Graphics Card: Raedon R9 200 Series
OS: Windows 10 64mbit


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Are you already using the latest dev build? If not, get the latest version here: http://buildbot.orphis.net/pcsx2

Your processor's STP (single thread performance) is about 1500 which is OK. Make sure MTVU hack is enabled in the Emulation Settings window, and you can try adjusting the EE cyclerate.
Reply
#3
(11-29-2017, 11:27 PM)CK1 Wrote: Are you already using the latest dev build? If not, get the latest version here: buildbot.orphis.net/pcsx2

Your processor's STP (single thread performance) is about 1500 which is OK. Make sure MTVU hack is enabled in the Emulation Settings window, and you can try adjusting the EE cyclerate.

Thanks for the info, just downloaded the new dev build, I will try to tweak the EE cyclerate and make sure MTVU hack is enabled, and will let you know.  Thanks!
Reply
#4
Hey I installed new dev build, and tweaked the EE but its running slower than ever.   here are a couple pics from my settings.


Attached Files Thumbnail(s)
               
Reply
#5
You're still using some really old plugins. Check your file paths.
Reply
#6
(11-29-2017, 11:59 PM)CK1 Wrote: You're still using some really old plugins. Check your file paths.
Wow you were right...I deleted everything in the folder and started new...so here is the new plugin setting.


Attached Files Thumbnail(s)
   
Reply
#7
You shouldn't need Large Framebuffer enabled. You could see if dropping your resolution increases the framerate, but otherwise you're pretty much stuck where you are Wink
Reply
#8
You went the wrong way with your EE cyclerate. Increasing it will only hurt that CPU. Try -1 or -2 for the EE cyclerate hack and also enable mVU flag hack.
Reply
#9
(11-30-2017, 12:14 AM)wheninrome Wrote: You went the wrong way with your EE cyclerate. Increasing it will only hurt that CPU. Try -1 or -2 for the EE cyclerate hack and also enable mVU flag hack.

Right...it made it a little bit more faster, but what are the main settintgs I should tweak to enhance my FPS without crashing my CPU?
Reply
#10
There's really not much you can do outside of having MTVU enabled and adjusting the EE cyclerate.
Reply




Users browsing this thread: 1 Guest(s)